Gasser HotRod Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
1,493 Posts
Discussion Starter · #1 ·
Is anyone else getting a message when they log onto the website saying something to the effect that you are logging in on a secondary iframe site and to contact the webmaster? It started Sunday morning when I logged on. I tried it at work and it does the same thing on a different computer system. I get it every time I move to another entry. Somebody help me kill this thing.
 

·
Administrator
Joined
·
13,542 Posts
Same thing here, and I emailed Marco the Autoguide rep admin, but still have not gotten a reply.
HELLO! IS ANYONE LOOKING INTO THIS?
 

·
Administrator
Joined
·
13,542 Posts
It's addressed "Webmaster", and says the site has been "compromised". It pops up every time you open a thread, or move around within a thread. You have to continually close the notice each time it pops up. Sent the email last friday when it first popped up on my screen.
Tried to copy and paste it so they could see what it looks like, but it wont allow any action except "OK" or closing the window.
 

·
Registered
Joined
·
2,322 Posts
I sent a message to Administrator (Marco) and he responded saying he had no indication of anything wrong with the site. I could not get a pic of it but typed out what the pop up said. That was this morning but he has not replied as yet. Hopefully he can remedy the problem. It's a major pain in the Patoot!! Mark L
 

·
Registered
Joined
·
81 Posts
Yeah, that message is worded like an a$$hole too! lol! It's like "don't blame us jerkoff, we didn't put it there, get your sh!t together and figure it out and it will go away" LOL! I can find humor in anything. That's some funny stuff.
 

·
Premium Member
Joined
·
1,596 Posts
I tried to find info online about that and can't find anything. It's an issue with Internet Explorer like a virus. I don't normally use IE but loaded it to check and I got the same message. Have you guys tried either Chrome or Firefox? They don't have these issues and are free downloads (and better browsers, IMHO).

Firefox: http://mozilla-firefox.todownload.com/?gclid=COi2tvOHg7ECFSQbQgodVWOUTw

Google Chrome: https://www.google.com/intl/en/chrome/browser/

They both are easy to use. I hope this helps you guys out.

Mike
 

·
Administrator
Joined
·
317 Posts
The screen shot is great... its been forwarded to our tech team to further review this issue.

Also for those that are seeing this message, are you using any other browser aside from IE. I am also using firefox and don't come across this message while browsing through threads
 

·
Administrator
Joined
·
13,542 Posts
I'm using IE, but just now when I came to the site the pop up warning is gone. Not sure what you changed, but I am finally able to peruse the site and not get it.
 

·
Administrator
Joined
·
317 Posts
Yeah we cleared it up. We found out that the site version is a bit outdated in regards of updates. We are scheduling a version update sometime early next week. So hopefully this should fix all the glitches you are experiencing
 
1 - 20 of 21 Posts
Top