Gasser HotRod Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #1 · (Edited)
Today I had to relog in again. Now Im getting certificate messages again. I just received an email notification of a post and nothing is there in my thread. something is definitely going on here. See my photo screen shot of what Im being asked to continue. I had a notification of a post from yesterday which i already got.
 

Attachments

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #2 ·
Now this morning I got about 5 emails of subscription posting that came 3 times already.
 

·
Administrator
Joined
·
13,524 Posts
I've been having to click on "restore the site" often lately, as it bumps off line often when I first look in here!
 

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #5 ·
site seems normal right now. no certificate requests while logged in so far.
 

·
Administrator
Joined
·
13,524 Posts
Just logged in and had to restore the site again before it stayed up My system keeps telling me "Gasserhotrods is not responding. Restoring the site." Then it drags along until I restore the site, and after that it works again. No problems with ANY other sites I look at.
 

·
Administrator
Joined
·
317 Posts
Just logged in and had to restore the site again before it stayed up My system keeps telling me "Gasserhotrods is not responding. Restoring the site." Then it drags along until I restore the site, and after that it works again. No problems with ANY other sites I look at.
What time are you typically on the site I think the two are unrelated

Kyle
 

·
Administrator
Joined
·
13,524 Posts
I generally look at various sites first thing when I get up. Around 5:00 a.m. PST. No issues with any other sites, except this one.
 

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #9 ·
At 12am last night I got a repeat of emails again from responses on the 26th. Four days ago, along with a new one from yesterday. Something is setting off the emails. I'm gonna guess it was from that iPhone spam guy.
 

·
Administrator
Joined
·
317 Posts
So the site goes through back up cycles as of 2am to roughly 7-8ish EST it can cause time outs and crashes. Similar to what you're describing. Regarding the emails that could be something else, a hiccup in our mail server systems. What do you find is the most consistent load issue?

Kyle
 

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #11 ·
I noticed that first time load blinks to a second load. Shows a temporary log in and then I'm already logged in.
I've been on this sight many years and twice emails were an issue. First time they were blocked. This time they come repetitively everyday even with a deleted subscription they still come.
 

·
Administrator
Joined
·
13,524 Posts
My issues with the "ad" redirect got worse today! I too stay logged in, but today while attempting to answer a message it redirected my browser to that "ads" thing 4 times!!! Usually it does it 1-2, and then stops.
 

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #14 ·
This site is being used for messaging with terrorist info on the spam. If the techs can't stop this I'm out of here.
 

·
Administrator
Joined
·
317 Posts
This site is being used for messaging with terrorist info on the spam. If the techs can't stop this I'm out of here.
Can you clarify your explanation? What terrorist info is being messaged?

Really??? That same question has been asked of me and answered numerous times, along with the link. Still nothing done.
Each ad can be different, even by a few characters, so we need the URL and a screenshot to investigate each time. Once we have that information we can look at getting it blocked.

- JB
 

·
Registered
Joined
·
7,464 Posts
Discussion Starter · #17 ·
Why don't you ask your staff that deleted the spam this morning after my report of the post was made.
You are going in circles chasing your tails.
 
1 - 17 of 17 Posts
Top