Gasser HotRod Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,322 Posts
Discussion Starter · #1 ·
I saw the link in the header and thought that it would be a great place to read about the Hemi and get good general information and ideas. But in trying to register a flag comes up saying that registration has been disabled by the administrators??? Does anyone here know the forum or administrators so I could get registered---or---did one of you warn them about me??? Huh??? I think it's the later. LOL, come on share the wealth!!!

Mark L
 

·
Administrator
Joined
·
13,309 Posts
Had the same thing happen Mark. Not sure what's going on or who the admin people are. I guess we could contact Otis and he will answer. I sent him a PM, so we'll see what's up.
 

·
Registered
Joined
·
2,322 Posts
Discussion Starter · #3 ·
Thanks. I figured they were sister sites and someone here would know who to call. Mark L
 

·
Registered
Joined
·
2,322 Posts
Discussion Starter · #4 ·
I went in today and it allowed me to register. I posted an introduction but it said I had to wait until an administrator OK'd the post before it would appear. I'm still waiting. It's no big deal just a heads up. Mark L
 

·
Administrator
Joined
·
13,309 Posts
I went in today and it allowed me to register. I posted an introduction but it said I had to wait until an administrator OK'd the post before it would appear. I'm still waiting. It's no big deal just a heads up. Mark L
I contacted Otis and he wasn't aware of any problem, but said he'd look into it.
 

·
Registered
Joined
·
2,322 Posts
Discussion Starter · #6 ·
My first post has still not gone thru. I'll keep a watch on for it. The forum has accepted my registration. Mark L
 
1 - 7 of 7 Posts
Top