Gasser HotRod Forums banner
1 - 20 of 23 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hello..!!

I'm loving this site and have been considering building a gasser for a little while now.

Picked up this vey clean 1961 Falcon yesterday. Some people are telling me its too clean to chop up but it would be nice to start with a nice clean car and spend the time and money on mods.

Planning on going pretty true to the old time gasser look, but will leave most of interior intact. Going to add classic racing buckets but cover them in red to go with the existing interior.

I want a full cage, including front bars, but may slope the entryway bars down for practicality or make removable bars.

Hoping to keep most of the inner fenders because I want to drive it a lot. But will cut out enough for fendewell headers.

Power will be by Chevrolet.

Ken















 

·
Administrator
Joined
·
13,534 Posts
That's a real beauty!



You'll need 10 posts before you can upload images here. We changed that to keep trolls and spammers from messing up this forum. Look around and make some posts, and then you can add links to your thread with no problem.
 

·
Registered
Joined
·
258 Posts
Wow that is beautiful! You should totally send that to me, lol. Any questions, look me up. I have a sweet spot for them. Good luck with the build!
 

·
Registered
Joined
·
7,472 Posts
Sweet falcon Ken. Hope to see your build thread soon. Lots of pics please.
 

·
Registered
Joined
·
665 Posts
I might agree "Sort of". But why start with a POS and waste a lot of money.
 

·
Registered
Joined
·
1,502 Posts
Welcome, Ken. I tend to agree with your rationale. Starting with a solid vehicle leaves a lot of $$ to go elsewhere for the finer details. Good luck with your transformation and I look forward to enjoying your progress also!
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #7 ·
Thanks guys. I've had a bit of trouble posting on this site, but that seems to be fixed now. Will try to post up some pics next.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #8 ·
Ooops I still can't post a photo using the "advanced" setting. When I try to post a photo a blank box pops up. And if I turn off "advanced" it wants me to resize each photo to 400 something or others, which is too much work.

If someone has any hints to help with this, let me know. I've tried PC and Mac and multiple browsers. Ad-blockers and pop-up blockers are turned off. I'm able to post on all of the other car forums I belong to.
 

·
Registered
Joined
·
7,472 Posts
Ken, why don't you start a new thread in the project section for the build and we can guide you from there. For now try using the button in the tool bar as the screen shots show. Unfortunately its one at a time for now. Im on a mac right now. I use firefox and safari. After you start the thread we can go over the settings you have in your profile and get you using the advanced tab.

Rectangle Font Screenshot Parallel Technology Product Rectangle Font Screenshot Parallel
 

·
Administrator
Joined
·
13,534 Posts
Yes, start a project thread in the project section. we can help get you through things better.
One thing to do is set your camera up for a lower resolution if you don't want to resize images to upload here. If the setting is too high, there's no way to upload directly and not resize them first.
I also use Imgur free picture hosting and it will load any resolution I use.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #12 ·
Sorry I still can't manage attachments so can't delete the upside down pictures but I've put a note into the administrators to see what I'm doing wrong.
 

·
Registered
Joined
·
7,472 Posts
The pics automatically resize when you use the basic uploader. Are you doing this from your iphone? Sometimes apple photos come in upside down. If they are coming from your computer they won't come in upside down.
What computer are you using too?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #14 ·
The pics automatically resize when you use the basic uploader. Are you doing this from your iphone? Sometimes apple photos come in upside down. If they are coming from your computer they won't come in upside down.
What computer are you using too?
Yeah, uploader is not working for me and neither is attachment manager. Tried PC and Mac and different browsers. I've asked admin to help so we will get to the bottom of things and I'll start posting up a build thread.
 

·
Premium Member
Joined
·
1,596 Posts
Man your car is a cream puff!!! What a great start. Probably wont even get dirty. Saw a guy do this to a white Chevy II in similar condition and it was perfection. Keep the progress photos coming.

Mike
 

·
Registered
Joined
·
7,472 Posts
Yeah, uploader is not working for me and neither is attachment manager. Tried PC and Mac and different browsers. I've asked admin to help so we will get to the bottom of things and I'll start posting up a build thread.
Did you try firefox? yet. Im on a mac running 10.9.5 with firefox right now. Right now the team is working on a mac issue with the uploader. But it still works for me. Do you use the Go Advanced Button and manage attachments button?
Are your pics on your computer?
 

·
Administrator
Joined
·
13,534 Posts
A car that nice makes a perfect gasser in my opinion! Just do the mechanical and everything else can be left as it is!
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #18 ·
Did you try firefox? yet. Im on a mac running 10.9.5 with firefox right now. Right now the team is working on a mac issue with the uploader. But it still works for me. Do you use the Go Advanced Button and manage attachments button?
Are your pics on your computer?
Yes, I've tried Firefox, Chrome and Safari on my Mac and I have tried Chrome on a PC. My guess is it is some kind of block on my account (similar to when I could not post at all).

The "manage attachments" button opens a blank box that does not seem to finish loading.

I am able to upload resized attachments form my computer, but cannot manage them after (such as the upside-down attachments above).

It also won't let me load images form a URL. It tells me I have an invalid file.

I've spoken to admin and they have responded twice a few days ago but no change yet.

I see in a post in a help thread that this is a issue for other people since at least August. I think you were one of the guys having problems back then.? What changed for you.?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #19 ·
A car that nice makes a perfect gasser in my opinion! Just do the mechanical and everything else can be left as it is!
Yeah. I think some old-style racing buckets and a roll cage and a big old tach and that'll be it for the interior.

Radiussed wheel wells for the rear, and I do want to paint it Wimbledon white with graphics but that adds a bit of cost, so will decide about that.

Stock fuel tank to retain the trunk space and hopefully design the cage so that it is possible for someone to get into the back seat.

I want to drive this thing a lot, with an occasional run down the track.
 

·
Registered
Joined
·
7,472 Posts
Yeah. I think some old-style racing buckets and a roll cage and a big old tach and that'll be it for the interior.

Radiussed wheel wells for the rear, and I do want to paint it Wimbledon white with graphics but that adds a bit of cost, so will decide about that.

Stock fuel tank to retain the trunk space and hopefully design the cage so that it is possible for someone to get into the back seat.

I want to drive this thing a lot, with an occasional run down the track.
Go to your profile and in your settings there is enhanced photo upload settings to turn on or off. Try enhancement off and see if that helps. Let me know if you can get to that setting?
 

Attachments

1 - 20 of 23 Posts
Top