Site acting up this morning
GasserHotRods.com is the premier All All Forum on the internet. Registered Users do not see the above ads.
Results 1 to 7 of 7

Thread: Site acting up this morning

  1. #1
    Administrator 1946Austin's Avatar
    Join Date
    Feb 2011
    Location
    Portland
    Posts
    11,558

    Site acting up this morning

    Every time I try to post on a topic the site gives me a pop up window asking if I want to "Leave site?" I hit yes, and it goes ahead and makes my post. But the site is also extremely slow today too.
    Hope a tech can fix this!
    Vall

  2. Remove Advertisements
    GasserHotRods.com
    Advertisements
     

  3. #2
    Senior Member mmhotrod's Avatar
    Join Date
    Dec 2012
    Location
    Long Island, NY
    Posts
    6,163
    yeah I think it needs a reboot or something. it was acting weird for me too.
    Mario





    "I post the work on my hotrod, not because it's the best way, rather it was the way I had to get it done with the resources I had.................
    Of which I might be an encouragement to other hotrodders".

  4. #3
    Senior Member sbauman2's Avatar
    Join Date
    Feb 2012
    Location
    So.Cal.
    Posts
    1,510

    Probably what's

    happened is some worm or virus from one of the porn sites the Holenator frequents has some how gotten into our wholesome, family oriented site, LOL!!!!!!!!!!!!!
    Steve Hidden Content in sunny So Cal
    "and the beat goes on....................."

  5. Remove Advertisements
    GasserHotRods.com
    Advertisements
     

  6. #4
    Senior Member Road Angels's Avatar
    Join Date
    Mar 2015
    Location
    Washington
    Posts
    2,677
    Your right Steve My car and boat porn is taking up to much of my time...how are you typing this with only one had free...lol...when you go to the doctor and he checks your hands for arthritis...and one hand feels softer...how do you explain putting lotion on only one hand.....lol
    Lash

  7. #5
    Hey all,

    I haven't been able to replicate the issue. Have you recently cleared your cache and cookies?

    If this issue is still an issue let me know and I can get the tech team on it.

    -Gerrit

  8. #6
    Senior Member noted1017's Avatar
    Join Date
    Sep 2013
    Location
    TEXAS
    Posts
    587
    this site does not allow me to sign the first time. have to repeat. once i sign it. it won't allow me to sign out. have to repeat several times. if it shows that i am sign i am not tried my best to sign out oh well i think the Russians r behind this trying to steal gasser technology
    Rik

  9. #7
    Senior Member mmhotrod's Avatar
    Join Date
    Dec 2012
    Location
    Long Island, NY
    Posts
    6,163
    Rik that sounds like an old bug. List your operating system, and what browser you are using.
    That would be a big help to get you fixed.
    Mario





    "I post the work on my hotrod, not because it's the best way, rather it was the way I had to get it done with the resources I had.................
    Of which I might be an encouragement to other hotrodders".

  10. Remove Advertisements
    GasserHotRods.com
    Advertisements
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •